Multiple Sites
Incident Report for Pineapple Network
Resolved
An issue with the aggregation device supplying these addresses caused a loss of service. Services restored after a restart of the aggregation device restarted.
Posted Oct 12, 2024 - 12:26 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2024 - 11:33 AEDT
Investigating
Engineers have observed network alarms which are currently causing disruption to services for some customers across multiple sites. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

Sites Affected:

18 Waterview Walk, Docklands
12 Waterview Walk, Docklands
8 Waterview Walk, Docklands
100 Harbour Esplanade, Docklands
757 Bourke St, Docklands

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Oct 12, 2024 - 11:11 AEDT