570 Lygon St Carlton North
Incident Report for Pineapple Network
Resolved
Third-Party Contractors working on site tripped power to network devices. Service restored when power re-connected.
Posted Apr 04, 2024 - 10:12 AEDT
Investigating
DGtek Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Apr 03, 2024 - 18:08 AEDT