550/570/590 Lygon Street, Carlton

Incident Report for Pineapple Network

Resolved

This incident has been resolved.
Posted Sep 30, 2023 - 20:42 AEST

Update

Power has been restored, but network equipment has failed to return to service. This matter has been escalated with our third party carrier. Further updates to be provided as they come to us.
Posted Sep 30, 2023 - 15:13 AEST

Identified

A power issue on site has brought down network equipment in the building. The Building Manager is working to restore power ASAP.
Posted Sep 30, 2023 - 13:19 AEST

Investigating

Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Sep 30, 2023 - 12:45 AEST