Network Impairment affecting Lygon Street Carlton Area

Incident Report for Pineapple Network

Update

A DGTEK field engineer has been dispatched to the site to further investigate the issue. Additional updates will be provided as more information becomes available.
Posted Jul 26, 2026 - 10:34 AEST

Update

An engineer has been dispatched to investigate the bachaul link. We will provide further updates as the work progresses.
Posted Jul 26, 2026 - 09:50 AEST

Investigating

Engineers have observed network alarms which are currently causing disruption to services for some customers across multiple sites. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

Sites Affected:

550 Lygon Street
570 Lygon Street
590 Lygon Street

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Jul 26, 2026 - 04:16 AEST