Multiple Sites
Incident Report for Pineapple Network
Resolved
A circuit breaker trip at 555 Flinders Street caused a loss of power to the building and connected sites.
Posted Jan 06, 2025 - 08:41 AEDT
Investigating
Engineers have observed network alarms which are currently causing disruption to services for some customers across multiple sites. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

Sites Affected:

555 Flinders Street
474 Flinders Street
452 Flinders Street
480 Collins Street

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
Posted Jan 05, 2025 - 20:36 AEDT