QLD
Incident Report for Pineapple Network
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 21:44 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 17:26 AEDT
Identified
Further issues have been detected caused by a damaged section of fibre. Vocus technicians are currently repairing the damaged section and service disruptions may be experienced.
Posted Mar 18, 2023 - 16:30 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 13:09 AEDT
Update
Data Centre technicians have traced the fault back to our infrastructure carrier Vocus. A fault has already been raised with Vocus network engineers and they are currently working to restore services in QLD. Further updates to be provided as they come to us.
Posted Mar 18, 2023 - 12:47 AEDT
Update
Data Centre techs have arrived on site and have begun investigating the issue. Further updates to be provided as they come to us.
Posted Mar 18, 2023 - 11:20 AEDT
Identified
This issue has been identified as originating in the NextDC B1 Data Centre in Brisbane. Data Centre field technicians have been dispatched and will arrive on-site in 45 minutes. Further updates will be provided as they come to us.
Posted Mar 18, 2023 - 10:35 AEDT
Investigating
Engineers have observed network alarms in QLD. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Mar 18, 2023 - 09:10 AEDT