241 City Road, Southbank
Incident Report for Pineapple Network
Resolved
A faulty network device was replace by DGtek field engineers and services have been restored.
Posted Mar 13, 2023 - 20:55 AEDT
Identified
DGtek field engineers are currently on-site and are working to replace a failed switch. Further updates will be provided as they come to us.
Posted Mar 13, 2023 - 19:56 AEDT
Investigating
Engineers have observed network alarms at 241 City Road, Southbank. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Mar 13, 2023 - 18:14 AEDT