Damage to DGtek fibre has been identified, and a temporary fix is in place. Field technicians are continuing to work to provide a permanent solution to the issue, and may need to re-splice fibre. Services have been restored to a limited capacity.
Posted Sep 27, 2023 - 12:44 AEST
Identified
An issue with two network devices at the Elwood exchange has been identified. Field technicians have been dispatched - ETA 12:15PM
Posted Sep 27, 2023 - 11:55 AEST
Investigating
Engineers have observed network alarms across the listed suburb which are currently causing disruption to services for some customers in the South East suburbs of Melbourne Victoria. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.