A faulty distribution switch was replaced, and services are now back online.
Posted Sep 28, 2023 - 15:52 AEST
Update
Power has been restored, however network devices have not returned to service. Field technicians will be dispatched - ETA 2PM.
Posted Sep 28, 2023 - 12:16 AEST
Identified
DGtek network engineers have contacted the Building Manager who advised than an electrician working on site has knocked out power to network equipment in the building. Engineers are working with the Building Manager to have power restored as soon as possible.
Posted Sep 28, 2023 - 09:37 AEST
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.