241 City Road, Southbank

Incident Report for Pineapple Network

Resolved

Electrical maintenance within the building caused a loss of power to network equipment. Maintenance concluded, and services back online.
Posted 4 days ago. Mar 31, 2025 - 14:36 AEDT

Investigating

Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted 4 days ago. Mar 31, 2025 - 12:32 AEDT