668 Bourke Street, Melbourne

Incident Report for Pineapple Network

Resolved

A power issue the building caused a loss of service. Power has been restored, and services are back online.
Posted Mar 31, 2025 - 12:17 AEDT

Investigating

Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Mar 31, 2025 - 12:02 AEDT