5 Sovereign Point Court, Doncaster

Incident Report for Pineapple Network

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 12:15 AEDT

Update

A faulty power supply for the wireless radio servicing this site was replaced, and services have been restored.
Posted Apr 02, 2025 - 10:10 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 09:41 AEDT

Investigating

Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Apr 02, 2025 - 07:12 AEDT