390 St Kilda Road, St Kilda
Incident Report for Pineapple Network
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 14:05 AEDT
Identified
The Building Manager has advised electrical testing is currently underway in the building, and will continue for the next 90 minutes.
Posted Oct 21, 2024 - 12:18 AEDT
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Oct 21, 2024 - 12:11 AEDT