283 City Road, Southbank
Incident Report for Pineapple Network
Postmortem

A power issue in the building caused a loss of power to network equipment. Power restored, and services are now back online.

Posted Sep 24, 2024 - 17:09 AEST

Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 17:07 AEST
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Sep 24, 2024 - 17:04 AEST