An uplink device issue was identified as the secondary cause of the loss of service, and a temporary workaround has been put in place in order to restore services. Further maintenance may be required at a later date to permanently resolve this fault.
Posted 4 days ago. Mar 30, 2025 - 18:25 AEDT
Update
DGTek field technicians are continuing on-site investigations. Further updates to come.
Posted 4 days ago. Mar 30, 2025 - 16:31 AEDT
Update
Building manager has advised that power has been restored, however network devices remain offline. A DGtek field technician has been dispatched to investigate further.
Posted 4 days ago. Mar 30, 2025 - 12:53 AEDT
Update
DGtek have been advised that a power issue in the building is currently affecting network devices. ETR 2PM.
Posted 4 days ago. Mar 30, 2025 - 10:02 AEDT
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.
We apologise for any inconvenience caused and are working to resolve issue as soon as possible.
If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.