8 Kavanagh Street, Southbank
Incident Report for Pineapple Network
Resolved
This incident has been resolved.
Posted May 06, 2024 - 19:02 AEST
Identified
The Building Manager has informed DGtek that some testing is being performed in the building which will cause switches drop offline for several minutes over the course of the day.
Posted May 06, 2024 - 12:39 AEST
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted May 06, 2024 - 12:38 AEST