590 Camberwell Road, Camberwell
Incident Report for Pineapple Network
Resolved
Maintenance has concluded and services are back online
Posted Jul 30, 2024 - 15:28 AEST
Identified
The Building Manager has advised that electrical maintenance is being performed in the building until 3PM. Service disruptions are expected during this time.
Posted Jul 30, 2024 - 09:11 AEST
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Jul 30, 2024 - 08:20 AEST