20-22 Albert Road, South Melbourne

Incident Report for Pineapple Network

Resolved

A VPLS error caused a loss of traffic on the primary router in this building. VPLS was reset and services restored.
Posted Jun 09, 2023 - 10:19 AEST

Investigating

Engineers have observed network alarms at 20-22 Albert Road, South Melbourne. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Jun 09, 2023 - 09:49 AEST