90 Lorimer Street, Docklands

Incident Report for Pineapple Network

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 13:13 AEDT

Update

The Building Manager has advised DGTek that while power has been restored to the building, some floors are still without power. Electricians are currently working to resolve this.
Posted Mar 27, 2025 - 13:03 AEDT

Identified

A power outage in the building has caused a loss of connection.
Posted Mar 27, 2025 - 10:09 AEDT

Investigating

Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Mar 27, 2025 - 10:08 AEDT