181 A’Beckett Street, Melbourne
Incident Report for Pineapple Network
Resolved
A circuit breaker providing power to the distribution switch in the building tripped causing a loss of service. Circuit breaker reset, and services restored.
Posted Nov 14, 2024 - 10:42 AEDT
Update
Field technicians are being dispatched to further investigate this incident.
Posted Nov 14, 2024 - 07:55 AEDT
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Nov 14, 2024 - 01:08 AEDT