7 Yarra Street, South Yarra

Incident Report for Pineapple Network

Resolved

This incident has been resolved.
Posted Mar 23, 2023 - 14:35 AEDT

Monitoring

A power issue in the building has been resolved and services have been restored. We will continue to monitor services to ensure they remain online.
Posted Mar 23, 2023 - 12:04 AEDT

Investigating

Engineers have observed network alarms at 7 Yarra Street, South Yarra. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Mar 23, 2023 - 11:24 AEDT