63 Whiteman Street, Southbank
Incident Report for Pineapple Network
Resolved
A faulty Distribution Switch caused a loss of service to this site. Switch has been replaced, and services restored.
Posted Jul 16, 2024 - 10:35 AEST
Update
DGtek Field Engineers have been dispatched to investigate this fault. Further updates will be provided as we receive them.
Posted Jul 16, 2024 - 08:48 AEST
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Jul 15, 2024 - 21:22 AEST