70 Carl St, Woolloongabba
Incident Report for Pineapple Network
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 15:59 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 16:52 AEDT
Investigating
We are currently investigating this issue.
Posted Nov 16, 2024 - 16:20 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 14:27 AEDT
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Nov 16, 2024 - 13:30 AEDT