109 Clarendon Street, Southbank
Incident Report for Pineapple Network
Resolved
A power issue on-site caused network equipment to fall offline. Power has been restored to network equipment, and services are back online.
Posted Jul 08, 2024 - 10:32 AEST
Update
Network Engineers have attempted to reach the Building Manager regarding this outage, but have been unable to make contact. Engineers will continue to attempt to make contact with the Building Manager. Further updates to be provided as they come to is.
Posted Jul 07, 2024 - 13:19 AEST
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Jul 07, 2024 - 10:21 AEST