90 Lorimer Street, Docklands
Incident Report for Pineapple Network
Resolved
A building electrical issue caused a loss of power to a DGtek Network Edge Device. Power has been restored and services have returned to normal operation.
Posted Apr 29, 2024 - 07:50 AEST
Update
DGtek field engineers have attempted to schedule access to the building today in order to resolve this fault, but have been unsuccessful in scheduling this access with the building manager. DGTek Technicians will instead attend tomorrow morning to investigate further.
Posted Apr 28, 2024 - 14:34 AEST
Investigating
Engineers have observed network alarms at the listed location which are causing disruption to some customer services. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Apr 28, 2024 - 12:55 AEST