63 Dorcas Street, South Melbourne
Incident Report for Pineapple Network
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 14:34 AEDT
Monitoring
Power was lost to several buildings in the South Melbourne area. Power has been restored and we are monitoring as services return.
Posted Jan 24, 2023 - 11:29 AEDT
Update
Additional affected sites:
Capri Apartments 38 Bank Street, South Melbourne
Vista 69 Dorcas Street, South Melbourne
Plaza 39 Dorcas St, South Melbourne
Metro 63 Dorcas St, South Melbourne
Parkside 28 Bank St, South Melbourne
Melbourne Condos 148 Wells St, South Melbourne
Posted Jan 24, 2023 - 10:46 AEDT
Investigating
Engineers have observed network alarms at 63 Dorcas Street, South Melbourne. This is causing some services to be offline. Engineers are now investigating the issue. Further updates will be given as soon as they are available.

We apologise for any inconvenience caused and are working to resolve issue as soon as possible.

If you require further information relating to this incident, please e-mail us on support@pineapple.net.au or call 1300 857 501.
Posted Jan 24, 2023 - 10:32 AEDT